Yealink T20P Entry Level IP Phone
-
20,000+★★★★★5 Star Reviews
Free Shipping on Orders of $500+ *
Satisfaction Guaranteed
Have one to sell?
Item Information
Yealink expands its lineup of IP phones with a new entry-level product SIP-T20P. It is equipped with TI TITAN chipset and 2×15 characters LCD, offers 2 VoIP accounts, high-definition voice, broad range of voice codecs, security protection for privacy, rich features including XML phonebook, headset, PoE, PnP Auto-provision, and seamlessly work with the leading IP-PBX and soft switch. It allows users to make calls in a simple, convenient and reliable manner and fully meet the requirement in which the basic business features are required. What is more, SIP-T20P is easy to install and inexpensive to start up for corporate office and residential users.
Features
- TI TITAN chipset and TI voice engine
- 3-line LCD(2 x 15 characters and an icon line)
- 2 VoIP accounts, Broadsoft /Avaya/Broadsoft validated
- HD Voice: HD Codec, HD Handset, HD Speaker
- 31 keys including 9 function keys
- Voicemail, intercom
- Localized language, local phonebook
- FTP/TFTP/HTTP, PnP auto-provision
- SRTP/HTTPS/TLS, VLAN, QoS
- PoE, headset, wall-mounted
- 2 VoIP accounts, hotline, emergency call
- Call waiting, call transfer, call forward
- Hold, mute, flash, auto-answer, redial
- 3-way conference, DND, speed dial
- Phonebook import/export, call history
- Volume adjustment, ring tone selection
- Tone scheme, System log
- Multi-language (more than 20)
Included
- New Handset Cord
- New Cat 5 Cable
- New Desi Overlays
Hosted Provider Compatibility
- RingCentral
- Fonality
- OnSip
- Vonage
- MegaPath
IP PBX System Integration
- Dial plan, dial-now
- Voicemail, MWI
- Intercom, Paging
- Call park, call pickup
- Distinctive ringtone
Codecs and Voice Features
- Wideband codec: G.722
- Narrowband codec: G.711, G.723.1, G.726, G.729AB
- VAD, CNG, AEC, PLC, AJB, AGC
- Full-duplex hands-free speakerphone with AEC
- Network Features:
- SIP v1 (RFC2543), v2 (RFC3261)
- NAT Traversal: STUN mode
- DTMF: In-Band, RFC2833, SIP Info
- Proxy mode and peer-to-peer SIP link mode
- IP Assignment: Static/DHCP/PPPoE
- TFTP/DHCP/PPPoE client
- Telnet/HTTP/HTTPS server
- DNS client
- NAT/DHCP server
Management
- FTP/TFTP/HTTP/PnP auto-provision
- Configuration: browser/phone/auto-provision
- Direct IP call without SIP proxy
- Dial number via SIP server
- Dial URL via SIP server
Security
- HTTPS (server/client)
- SRTP (RFC3711)
- Transport Layer Security (TLS)
- VLAN (802.1 pq), QoS
- Digest authentication using MD5/MD5-sess
- Secure configuration file via AES encryption
- Phone lock for personal privacy protection
- Admin/user configuration mode
Physical Features
- TI TITAN chipset
- 3-line LCD with an icon line and 2x15 characters lines
- 31 keys including 9 function keys
- 4 LEDs: 1xpower, 2xline, 1xmessage
- 1xRJ9 handset port
- 1xRJ9 headset port
- 2xRJ45 10/100M Ethernet ports
- Wall-mounted


Refurbished
| Functionality | |
|---|---|
| Cosmetics |
All refurbished items are restored to full functionality, and their grades reflect only cosmetic condition. Lower-grade products may have more visible blemishes but are rigorously tested and cleaned to ensure identical performance and warranty coverage.
UPC: 09317746519248
T20P Entry Level IP Parts & Accessories
PC Certified Guarantee
No-hassle returns. Zero restocking fees.
Wrong item? Changed your mind? Don't need it anymore? We've got you covered.
30-Day Returns
- No restocking fees, ever
- Refund or store credit — your choice
- 30 days from invoice date
- Return in original condition, securely packed
Fast Shipping
- Ships within 2 business days*
- Rush & Saturday delivery available — call us
- Free ground shipping available (continental US orders over $500)
- Overnight delivery available
1-Year Warranty
- Covers defects & functional failures
- Normal business use, from date of purchase
- Batteries: 90 days (consumable)
- Excludes misuse, modification, mishandling
Need help finding the right product?
Our team is ready with expert support before and after your purchase.
*Shipping and delivery on business days. Purchaser is responsible for return shipping costs and insurance. Free/fixed shipping offers exclude palletized items — call for freight rates.
Certified Refurbished
Excellent Customer Service
Supplying IT to Businesses Since 1991
20,000+ 5-Star Reviews on ShopperApproved
Related Items
View Similar Items
Customers Who Bought This Item Also Bought

Shipping
Expedited shipping and fast fulfillment.

Guarantee
100% guaranteed for quality and functionality.

Payment
All major credit cards plus Amazon, Paypal, and Affirm.

Returns
No restocking fee, and no hassle returns on refurbs within 30 days.





























































